
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://nptelegraph.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-18 16:16:04" />
<meta name="tncms-access-criteria" content="{&quot;1bdc5b4c-8e75-11ec-8a86-ff00e8f197c4&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;],&quot;0fea4b14-8e75-11ec-8a86-6309d9ae38e8&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;],&quot;ff9c62ce-8e74-11ec-8a86-57d7a14aee21&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;],&quot;80a3436a-8e7a-11ec-8a86-8b90058eaa41&quot;:[],&quot;5d375a92-8e7a-11ec-8a86-a34bb4fcadf2&quot;:[],&quot;4d1a8eae-8e7a-11ec-8a86-ff68dc76ea81&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;],&quot;3d39bd34-8e7a-11ec-8a86-8f8c6ddce547&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;],&quot;2b169b9a-8e7a-11ec-8a86-e70abbbba5dd&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;],&quot;ba2c110e-8e78-11ec-8a86-279a84409b98&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;],&quot;9bc1119c-8e78-11ec-8a86-f30ba1cd47a8&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;],&quot;de7fc568-8e79-11ec-8a86-63dbd0dd3faf&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;],&quot;5b6d0bec-d6c5-11ec-8a86-336cb4723bb7&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;],&quot;3b738924-d6c5-11ec-8a86-978dcdb7c530&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;],&quot;fe353c30-8e79-11ec-8a86-93ebdd6fe6bf&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;],&quot;433a6718-8e77-11ec-8a86-1757b6381d32&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;],&quot;c8ee27f8-8e79-11ec-8a86-bb52d7a43636&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;],&quot;2e394942-8e77-11ec-8a86-3beb74e45abd&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;],&quot;9356acbe-8e79-11ec-8a86-9bb8f838c1b7&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;],&quot;7fe405f0-8e79-11ec-8a86-bf13d9a88fa1&quot;:[&quot;199506f2-8e72-11ec-8a86-f31b71786e55&quot;,&quot;3055b63e-8e72-11ec-8a86-df6ad17bb77f&quot;]}" />
<meta name="tncms-criteria-ids" content="199506f2-8e72-11ec-8a86-f31b71786e55,3055b63e-8e72-11ec-8a86-df6ad17bb77f" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="952070fa-db1a-11ec-8265-afe23d665702" />
<meta name="keywords" content="joshua simmons, baseball, sport, plainsman, player, shea simmons, discount, town" />
<meta name="news_keywords" content="joshua simmons, baseball, sport, plainsman, player, shea simmons, discount, town" />
<meta name="description" content="The Plainsmen are still looking for a few more host families for their inaugural season in North Platte." />
<meta name="author" content="Jake Dreilinger, jake.dreilinger@nptelegraph.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id2997" />
<meta name="google-play-app" content="app-id=com.bhmginc.id2997" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="joKcD9ZMGKstrteuj1QDfV2t6LJp_T2N5yxeXdyDY-0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png?crop=900%2C473%2C0%2C138&amp;resize=900%2C473&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="473" />
<meta property="og:title" content="North Platte Plainsmen still seeking host families" />
<meta property="og:description" content="The Plainsmen are still looking for a few more host families for their inaugural season in North Platte." />
<meta property="og:site_name" content="North Platte Nebraska's Newspaper" />
<meta property="og:section" content="College" />
<meta property="fb:app_id" content="785552254827939" />
<meta property="article:publisher" content="https://www.facebook.com/NPTelegraph" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png?crop=900%2C473%2C0%2C138&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nptelegraph" />
<meta name="twitter:image:alt" content="Local Sports" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1653375730"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1652338931"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-2333551 li { margin-right: 1px; padding: 0; } .follow-links-2333551 li a, .follow-links-2333551 li a:focus, .follow-links-2333551 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2333551 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2333551 li a.fb,.follow-links-2333551 li a.fb:hover { color: #3A59A5; } .follow-links-2333551 li a.tw,.follow-links-2333551 li a.tw:hover { color: #46C8F9; } .follow-links-2333551 li a.is,.follow-links-2333551 li a.is:hover { color: #D4C4A2; } #block-2333959 .card .card-image-full { width: 100%; } #block-2333959 #card-showcase-993f04b4-1984-5213-a141-84c7c860aa0a .showcase-box { width: 24% } #block-2333959 #card-showcase-edf373e3-04ea-59ba-954b-454c35a2a5cd .showcase-box { width: 24% } #block-2333959 #card-showcase-39e0eaf2-739b-5220-b830-84398f544374 .showcase-box { width: 24% } #block-2333959 #card-showcase-082139a8-ca2f-5eb0-a19f-9c91de9b91f1 .showcase-box { width: 24% } .follow-links-2333515 li { margin-right: 1px; padding: 0; } .follow-links-2333515 li a, .follow-links-2333515 li a:focus, .follow-links-2333515 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2333515 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2333515 li a.fb,.follow-links-2333515 li a.fb:hover { color: #3A59A5; } .follow-links-2333515 li a.tw,.follow-links-2333515 li a.tw:hover { color: #46C8F9; } .follow-links-2333515 li a.is,.follow-links-2333515 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/nptelegraph.com\/sports\/college\/north-platte-plainsmen-still-seeking-host-families\/article_952070fa-db1a-11ec-8265-afe23d665702.html"},"product":{"version":"1.61.6"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"952070fa-db1a-11ec-8265-afe23d665702","app":"editorial","ga_page":"\/sports\/college\/article_952070fa-db1a-11ec-8265-afe23d665702.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":266}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '952070fa-db1a-11ec-8265-afe23d665702'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/nptelegraph.com.js?_dc=05243"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=05243"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["joshua simmons","baseball","sport","plainsman","player","shea simmons","discount","town"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":2,"desktop_ad_breaks":1}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/nptelegraph.com&description_url=http%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '510280693200'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1653375730"></script>

            
            <title>North Platte Plainsmen still seeking host families | College | nptelegraph.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://nptelegraph.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/custom/image/0b4b7ad8-c6fc-11e6-b9a3-e320275bfb40.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="North Platte Plainsmen still seeking host families | College | nptelegraph.com" href="http://nptelegraph.com/search/?f=rss&amp;t=article&amp;c=sports/college&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-952070fa-db1a-11ec-8265-afe23d665702  section-sports section-college type-article infinity-disabled" data-authors='[]' data-path="/sports/college">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('nptelegraph.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=272&amp;tncms.asset.id=952070fa-db1a-11ec-8265-afe23d665702&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fcollege%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=266" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://nptelegraph.com/sports/college/article_952070fa-db1a-11ec-8265-afe23d665702.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-21508195-1","taxonomy_1":"sports","taxonomy_2":"college","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"nptelegraph.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,college","weather_temp":45,"weather_conditions":"Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports\/college","asset_sections":"sports\/college","asset_id":"952070fa-db1a-11ec-8265-afe23d665702","asset_headline":"North Platte Plainsmen still seeking host families","asset_byline":"By Jake Dreilinger,","asset_authors":"Jake Dreilinger","asset_pub_date":"05\/23\/2022","asset_pub_time":"11:32 pm","asset_pub_iso8601":"2022-05-23T23:32:00-05:00","asset_canonical":"https:\/\/nptelegraph.com\/sports\/college\/north-platte-plainsmen-still-seeking-host-families\/article_952070fa-db1a-11ec-8265-afe23d665702.html","asset_content_length":2432,"asset_related_length":1,"asset_tag_1":"joshua simmons","asset_tag_2":"baseball","asset_tag_3":"sport","asset_tag_4":"plainsman","asset_tag_5":"player","asset_tag_6":"shea simmons","asset_tag_7":"discount","asset_tag_8":"town","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/custom/image/c2a6d744-8e67-11ec-b63a-7fcbcc8ebefc.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://nptelegraph.com/users/signup/?referer_url=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://nptelegraph.com/users/login/?referer_url=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #016f98;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://nptelegraph.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://nptelegraph.com/users/login/?referer_url=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/nptelegraph.com.js?_dc=05.24.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'nptelegraph.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/custom/image/c2a6d744-8e67-11ec-b63a-7fcbcc8ebefc.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://nptelegraph.com/users/login/?referer_url=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #016f98; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=nptelegraph.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=nptelegraph.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=nptelegraph.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/nptelegraph.com/sports/college" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://nptelegraph.com/users/admin/contribute/article/?assetid=952070fa-db1a-11ec-8265-afe23d665702&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://nptelegraph.com/users/admin/contribute/article/?from_section=/sports/college"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://nptelegraph.com/tncms/admin/editorial-asset/?edit=952070fa-db1a-11ec-8265-afe23d665702"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2334787" class="tncms-block"></div></div><form method="post" action="https://nptelegraph.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="North Platte Nebraska's Newspaper" src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/custom/image/c2a6d744-8e67-11ec-b63a-7fcbcc8ebefc.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=69103">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">45&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://nptelegraph.com/users/login/?referer_url=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://nptelegraph.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-agriculture" href="/agriculture/" >
                                    <span class="nav-label">Agriculture</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries%2Cobituaries%2Flocalobituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-huskers" href="/sports/huskers/" >
                                    <span class="nav-label">Huskers</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-life-event" href="/announcements/" >
                                    <span class="nav-label">Life Event</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal/" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-deals" href="/deals/" >
                                    <span class="nav-label">Deals</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2333551" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2333551 default">
    
    <section id="block-2333551" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://nptelegraph.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="North Platte Nebraska's Newspaper" src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/custom/image/c2a6d744-8e67-11ec-b63a-7fcbcc8ebefc.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search nptelegraph.com" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=nptelegraph.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="North Platte Nebraska's Newspaper" src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/custom/image/c2a6d744-8e67-11ec-b63a-7fcbcc8ebefc.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://nptelegraph.com/users/login/?referer_url=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=nptelegraph.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://nptelegraph.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://nptelegraph.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://nptelegraph.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=69103">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">45&deg;</span>
                                                    <span class="cond">Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=North%20Platte%20Plainsmen%20still%20seeking%20host%20families&via=nptelegraph&url=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20nptelegraph.com/tncms/asset/editorial/952070fa-db1a-11ec-8265-afe23d665702" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnptelegraph.com%5D%20North%20Platte%20Plainsmen%20still%20seeking%20host%20families&body=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">North Platte Plainsmen still seeking host families</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-952070fa-db1a-11ec-8265-afe23d665702-top" twt-comment-count="https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html" twt-article-id="952070fa-db1a-11ec-8265-afe23d665702">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_dcCAFc3q&posts_ids=952070fa-db1a-11ec-8265-afe23d665702")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-952070fa-db1a-11ec-8265-afe23d665702-top").innerHTML = openWeb.messages_count['952070fa-db1a-11ec-8265-afe23d665702'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=North%20Platte%20Plainsmen%20still%20seeking%20host%20families&via=nptelegraph&url=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20nptelegraph.com/tncms/asset/editorial/952070fa-db1a-11ec-8265-afe23d665702" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnptelegraph.com%5D%20North%20Platte%20Plainsmen%20still%20seeking%20host%20families&body=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-952070fa-db1a-11ec-8265-afe23d665702-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="952070fa-db1a-11ec-8265-afe23d665702" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="952070fa-db1a-11ec-8265-afe23d665702" class="save-list-952070fa-db1a-11ec-8265-afe23d665702-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="952070fa-db1a-11ec-8265-afe23d665702" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2333989" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2333995" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-952070fa-db1a-11ec-8265-afe23d665702" class="asset article-default"  data-url="https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png?crop=900%2C473%2C0%2C138&resize=900%2C473&order=crop%2Cresize">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="473">
        </div>
        <meta itemprop="name" content="nptelegraph.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            North Platte Plainsmen still seeking host families
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-f054bc04-e267-11ea-8d7e-f7055bae28c6-asset-952070fa-db1a-11ec-8265-afe23d665702" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://nptelegraph.com/users/profile/Jake%20Dreilinger">
                        Jake Dreilinger
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-23T23:32:00-05:00" class="tnt-date asset-date text-muted">
            May 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-23T23:32:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-952070fa-db1a-11ec-8265-afe23d665702-default" twt-comment-count="https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html" twt-article-id="952070fa-db1a-11ec-8265-afe23d665702">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_dcCAFc3q&posts_ids=952070fa-db1a-11ec-8265-afe23d665702")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-952070fa-db1a-11ec-8265-afe23d665702-default").innerHTML = openWeb.messages_count['952070fa-db1a-11ec-8265-afe23d665702'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-23T23:32:00-05:00">
    <meta itemprop="datePublished" content="2022-05-23T23:32:00-05:00">
    <meta itemprop="dateModified" content="2022-05-23T23:32:00-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="952070fa-db1a-11ec-8265-afe23d665702">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4adc446a-3b3d-11e7-bc7e-2f17ed75204b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4adc446a-3b3d-11e7-bc7e-2f17ed75204b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="750">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png"><img
                    alt="Local Sports"
                    src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png"
                    class="img-responsive full tnt-restrict-img-4adc446a-3b3d-11e7-bc7e-2f17ed75204b default"
                    width="900"
                    height="750" />
            </div><style>
                .tnt-restrict-img-4adc446a-3b3d-11e7-bc7e-2f17ed75204b {
                    max-width: 900px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=North%20Platte%20Plainsmen%20still%20seeking%20host%20families&via=nptelegraph&url=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20nptelegraph.com/tncms/asset/editorial/952070fa-db1a-11ec-8265-afe23d665702" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnptelegraph.com%5D%20North%20Platte%20Plainsmen%20still%20seeking%20host%20families&body=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"952070fa-db1a-11ec-8265-afe23d665702"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-952070fa-db1a-11ec-8265-afe23d665702-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="952070fa-db1a-11ec-8265-afe23d665702" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="952070fa-db1a-11ec-8265-afe23d665702" class="save-list-952070fa-db1a-11ec-8265-afe23d665702-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="952070fa-db1a-11ec-8265-afe23d665702" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-f054bc04-e267-11ea-8d7e-f7055bae28c6-asset-952070fa-db1a-11ec-8265-afe23d665702" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://nptelegraph.com/users/profile/Jake%20Dreilinger">
                        Jake Dreilinger
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>Joshua and Shea Simmons, a host family for the North Platte Plainsmen this season, have a message for those on the fence on signing up to host a player this season: Put yourself in those kids’ shoes.</p></div><div class="lee-article-text"><p>“(They’re) a long way from home,” Joshua Simmons said. “If you could just open your home to somebody and give them a place to stay, even if it’s a nine-hour sleep before they get back on the road.</p></div><div class="lee-article-text"><p>“Just give it a shot,” he added. “This town’s giving this baseball thing a shot, and (these players) are giving it a shot.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2333494" class="tncms-block"></div></div><div class="lee-article-text"><p>The Plainsmen are still looking for a few more host families for their inaugural season in North Platte. Aside from having the player in their home, host families will also receive season tickets, a 25% discount on gear at the team store, discounts on concessions and exclusive invites to Plainsmen events.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nptelegraph.com/sports/college" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Simmons said his family signing up started through casual conversation. They know and love baseball, and they have a son playing travel baseball, which will keep them busy this summer too.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/north-platte-city-council-hears-45m-project-proposal-for-rec-center-from-wellness-and-recreation/article_bd4e4714-d65b-11ec-abc0-a7ddc36cb4cb.html#tracking-source=in-article-popular">North Platte City Council hears $45M project proposal for Rec Center from Wellness and Recreation Alliance</a></li>
                                
                                    <li style="display:none"><a href="/news/national/a-17-year-old-died-by-suicide-hours-after-being-scammed-the-fbi-says-he/article_ec148eba-cd2a-57ec-a39c-02182028651c.html#tracking-source=in-article-popular">A 17-year-old died by suicide hours after being scammed. The FBI says he was targeted in 'sextortion' scheme.</a></li>
                                
                                    <li style="display:none"><a href="/news/airport-authority-to-consider-three-proposals-to-replace-skywest/article_fd0c0e3e-d969-11ec-bd95-c300a7eb3fb1.html#tracking-source=in-article-popular">Airport Authority to consider three proposals to replace SkyWest</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/2022-fremont-high-grad-critically-injured-in-collision-not-expected-to-survive/article_e3c6a38f-6515-55bb-a714-6ccb378ea936.html#tracking-source=in-article-popular">2022 Fremont High grad critically injured in collision not expected to survive</a></li>
                                
                                    <li style="display:none"><a href="/sports/st-pats-sweeps-team-titles-in-class-d-track-and-field/article_8f99a6a6-d976-11ec-ae1d-2fa8dcdf10e2.html#tracking-source=in-article-popular">St. Pat's sweeps team titles in Class D track and field</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/nebraska/nebraska-game-cops-seize-265-fish-write-6-200-in-fines-at-same-lake-in/article_775e53ae-eaad-5853-a7b7-4e68aeacaaa7.html#tracking-source=in-article-popular">Nebraska game cops seize 265 fish, write $6,200 in fines, at same lake in four days</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/recent-high-school-graduate-killed-in-gage-county-crash/article_52c20ec7-de4b-5caa-996f-6d0fe2e1cdd5.html#tracking-source=in-article-popular">Recent high school graduate killed in Gage County crash</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/nebraska/man-trying-to-retrieve-cat-from-highway-is-struck-and-killed-in-south-central-nebraska/article_f85dc062-54bb-5635-b494-3cb4b225eea0.html#tracking-source=in-article-popular">Man trying to retrieve cat from highway is struck and killed in south-central Nebraska</a></li>
                                
                                    <li style="display:none"><a href="/news/spring-fling-coming-to-cody-park-in-north-platte-sunday/article_4b41a3c0-d7da-11ec-a5b2-739da1eaf01f.html#tracking-source=in-article-popular">Spring Fling coming to Cody Park in North Platte Sunday</a></li>
                                
                                    <li style="display:none"><a href="/sports/st-pats-girls-and-boys-vault-into-the-lead-at-state-track-meet-in-omaha/article_517e656e-d8bd-11ec-b83c-2f6132bfdc2d.html#tracking-source=in-article-popular">St. Pat's girls and boys vault into the lead at state track meet in Omaha</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/the-fish-farm-surrounded-by-wilderness-a-focal-point-of-an-ongoing-controversy-in-lincoln/article_de8f92c7-d17c-5f00-a1b4-b77a2dcbafec.html#tracking-source=in-article-popular">The Fish Farm — surrounded by wilderness — a focal point of an ongoing controversy in Lincoln</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/track-and-field/watch-now-husker-football-target-carter-nelson-puts-on-show-in-high-jump/article_90f2cea1-c4ab-5a5f-bc53-e15ca7809897.html#tracking-source=in-article-popular">Watch now: Husker football target Carter Nelson puts on show in high jump</a></li>
                                
                                    <li style="display:none"><a href="/news/ndot-will-begin-removing-turn-left-only-lane-designations-monday-on-jeffers-dewey/article_e469ef56-d58e-11ec-ac59-6b6f9efb83f8.html#tracking-source=in-article-popular">NDOT will begin removing turn left only lane designations Monday on Jeffers, Dewey</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/north-platte-woman-pleads-no-contest-to-manslaughter-in-fatal-stabbing/article_106398fc-dae7-11ec-9f46-83cfe2fd2834.html#tracking-source=in-article-popular">North Platte woman pleads no contest to manslaughter in fatal stabbing</a></li>
                                
                                    <li style="display:none"><a href="/news/nebraska-national-forest-battling-fire-near-whitetail-campground/article_4213be42-d65d-11ec-92c4-db26a4754be3.html#tracking-source=in-article-popular">Nebraska National Forest battling fire near Whitetail Campground</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nptelegraph.com/sports/college" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“It’s important to us that maybe our kids can pick something up from the older kids and to see the hard work and dedication these kids put into it and teach something to these guys as well,” he said. “I think everybody wins.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2333491" class="tncms-block"><section id="block-2333491" class="block emphasis-h3   " ><div id="html-asset-2333491">
            <div class="html-content">
<div class="s2nPlayer k-7Ji4OyB1" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=7Ji4OyB1&amp;cid=4754&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
        </div></section></div></div><div class="lee-article-text"><p>Simmons said his son could be a few years away from being in the same situation as some of the Plainsmen players, and this experience can be valuable to his family. So why not open their home to a player if they can?</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nptelegraph.com/sports/college" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“We have some room. If we can offer him a place to catch some sleep and relax, then why not?” Simmons said. “Hopefully, other people do it. I hope this baseball thing works. It’s good for the town. I hope it works.”</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nptelegraph.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The summer will keep the Simmons family busy. Between a son playing baseball, a daughter playing softball, a 4 year old who likes to go to tournaments, and now a Plainsmen player under their roof, they will be all over the place.</p></div><div class="lee-article-text"><p>But they still plan to support the Plainsmen as much as they can at their home games.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nptelegraph.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“It’ll be nice to get to know somebody, and open our home,” Joshua said.</p></div><div class="lee-article-text"><p>“And watch some more good baseball,” Shea added.</p></div><div class="lee-article-text"><p>“Maybe it will turn into a yearly thing if this works out, or we can get other people we know to get interested in it,” Joshua said. “That way, these kids have somewhere to stay.”</p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_dcCAFc3q');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-952070fa-db1a-11ec-8265-afe23d665702-bottom" twt-comment-count="https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html" twt-article-id="952070fa-db1a-11ec-8265-afe23d665702">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_dcCAFc3q&posts_ids=952070fa-db1a-11ec-8265-afe23d665702")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-952070fa-db1a-11ec-8265-afe23d665702-bottom").innerHTML = openWeb.messages_count['952070fa-db1a-11ec-8265-afe23d665702'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22joshua%20simmons%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-joshua-simmons label label-default" data-tncms-track-dmp='search: joshua-simmons'>Joshua Simmons</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22plainsman%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-plainsman label label-default" data-tncms-track-dmp='search: plainsman'>Plainsman</a>
            </li> <li>
                <a href="/search/?k=%22player%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-player label label-default" data-tncms-track-dmp='search: player'>Player</a>
            </li> <li>
                <a href="/search/?k=%22shea%20simmons%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-shea-simmons label label-default" data-tncms-track-dmp='search: shea-simmons'>Shea Simmons</a>
            </li> <li>
                <a href="/search/?k=%22discount%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-discount label label-default" data-tncms-track-dmp='search: discount'>Discount</a>
            </li> <li>
                <a href="/search/?k=%22town%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-town label label-default" data-tncms-track-dmp='search: town'>Town</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
            .okanjo-resource-list {
                display: flex;
                justify-content: center;
                flex-wrap: wrap;
            }    
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_2bjHqI8xuWChZiRq7JGXP3cYdiOCfH5Jw">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports','college'],
                                    url_keywords: ['joshua simmons','baseball','sport','plainsman','player','shea simmons','discount','town'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-2331016" class="tncms-block"><iframe id="signupform2331016" src="https://nptelegraph.com/app/email-signup/inline-article-signup-sports.html" style="border:0; width: 100%; " scrolling="no"></iframe>
    <script>
        $('#signupform2331016').load(function () {
            $('#signupform2331016').height($('#signupform2331016').contents().height());
        });
    </script></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://nptelegraph.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/nptelegraph.com.js?_dc=05.24.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'nptelegraph.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-f054bc04-e267-11ea-8d7e-f7055bae28c6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://nptelegraph.com/users/profile/Jake%20Dreilinger" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jake Dreilinger" src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/avatars/f/05/4bc/f054bc04-e267-11ea-8d7e-f7055bae28c6.d44de31e82f8594f852f04c585a83f1b.png?_dc=1598648597" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://nptelegraph.com/users/profile/Jake%20Dreilinger" rel="author" class="tnt-user-profile-link tnt-user-name">Jake Dreilinger</a>
                                </h4><p class="tnt-user-title small text-muted">Sports reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jake.dreilinger@nptelegraph.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f054bc04-e267-11ea-8d7e-f7055bae28c6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f054bc04-e267-11ea-8d7e-f7055bae28c6&amp;s=start_time&amp;sd=desc" data-subject="Jake Dreilinger" data-description="Whenever Jake Dreilinger posts new content, you'll get an email delivered to your inbox with a link." data-name="Jake Dreilinger notification" data-author-id="f054bc04-e267-11ea-8d7e-f7055bae28c6" data-user-url="https://nptelegraph.com/users/">
        <i class="fas tnt-star"></i> Follow Jake Dreilinger
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://nptelegraph.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://nptelegraph.com/users/login/?referer_url=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://nptelegraph.com/users/signup/?referer_url=https%3A%2F%2Fnptelegraph.com%2Fsports%2Fcollege%2Fnorth-platte-plainsmen-still-seeking-host-families%2Farticle_952070fa-db1a-11ec-8265-afe23d665702.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-13f33a4e-d598-11ec-b472-8ff98dbd149d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-13f33a4e-d598-11ec-b472-8ff98dbd149d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/bill-wood-field-receives-upgrades-ahead-of-season/article_13f33a4e-d598-11ec-b472-8ff98dbd149d.html" class="tnt-asset-link"  aria-label="Bill Wood Field receives upgrades ahead of season">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bill Wood Field receives upgrades ahead of season"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="996"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/13/4139e3e0-d598-11ec-9c4c-a77786fe1a8f/628321efea3b1.image.jpg?crop=1762%2C996%2C0%2C89&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/13/4139e3e0-d598-11ec-9c4c-a77786fe1a8f/628321efea3b1.image.jpg?crop=1762%2C996%2C0%2C89&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/13/4139e3e0-d598-11ec-9c4c-a77786fe1a8f/628321efea3b1.image.jpg?crop=1762%2C996%2C0%2C89&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/13/4139e3e0-d598-11ec-9c4c-a77786fe1a8f/628321efea3b1.image.jpg?crop=1762%2C996%2C0%2C89&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/13/4139e3e0-d598-11ec-9c4c-a77786fe1a8f/628321efea3b1.image.jpg?crop=1762%2C996%2C0%2C89&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/13/4139e3e0-d598-11ec-9c4c-a77786fe1a8f/628321efea3b1.image.jpg?crop=1762%2C996%2C0%2C89&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/13/4139e3e0-d598-11ec-9c4c-a77786fe1a8f/628321efea3b1.image.jpg?crop=1762%2C996%2C0%2C89&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/13/4139e3e0-d598-11ec-9c4c-a77786fe1a8f/628321efea3b1.image.jpg?crop=1762%2C996%2C0%2C89&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/13/4139e3e0-d598-11ec-9c4c-a77786fe1a8f/628321efea3b1.image.jpg?crop=1762%2C996%2C0%2C89&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/13/4139e3e0-d598-11ec-9c4c-a77786fe1a8f/628321efea3b1.image.jpg?crop=1762%2C996%2C0%2C89&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/13/4139e3e0-d598-11ec-9c4c-a77786fe1a8f/628321efea3b1.image.jpg?crop=1762%2C996%2C0%2C89&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/13/4139e3e0-d598-11ec-9c4c-a77786fe1a8f/628321efea3b1.image.jpg?crop=1762%2C996%2C0%2C89&resize=1333%2C754&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/13/4139e3e0-d598-11ec-9c4c-a77786fe1a8f/628321efea3b1.image.jpg?crop=1762%2C996%2C0%2C89&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/13/4139e3e0-d598-11ec-9c4c-a77786fe1a8f/628321efea3b1.image.jpg?crop=1762%2C996%2C0%2C89&resize=1762%2C996&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/bill-wood-field-receives-upgrades-ahead-of-season/article_13f33a4e-d598-11ec-b472-8ff98dbd149d.html" class="tnt-asset-link" aria-label="Bill Wood Field receives upgrades ahead of season">
        
        
            Bill Wood Field receives upgrades ahead of season</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>When baseball fans head to Bill Wood Field for the first time this summer, they will notice a few changes to North Platte’s resident ballpark.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-82d80fc4-c83d-11ec-a8b4-0361a3ccd5a4" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-82d80fc4-c83d-11ec-a8b4-0361a3ccd5a4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/kuhlmann-ruffin-coe-set-to-join-north-platte-plainsmen-this-summer/article_82d80fc4-c83d-11ec-a8b4-0361a3ccd5a4.html" class="tnt-asset-link"  aria-label="Kuhlmann, Ruffin, Coe set to join North Platte Plainsmen this summer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kuhlmann, Ruffin, Coe set to join North Platte Plainsmen this summer"
                            class="img-responsive lazyload full default"
                            width="1435"
                            height="811"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/36/e36493bc-c83d-11ec-9b78-bba1cc86e41c/626cbb4933e93.image.jpg?crop=1435%2C811%2C0%2C144&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/36/e36493bc-c83d-11ec-9b78-bba1cc86e41c/626cbb4933e93.image.jpg?crop=1435%2C811%2C0%2C144&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/36/e36493bc-c83d-11ec-9b78-bba1cc86e41c/626cbb4933e93.image.jpg?crop=1435%2C811%2C0%2C144&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/36/e36493bc-c83d-11ec-9b78-bba1cc86e41c/626cbb4933e93.image.jpg?crop=1435%2C811%2C0%2C144&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/36/e36493bc-c83d-11ec-9b78-bba1cc86e41c/626cbb4933e93.image.jpg?crop=1435%2C811%2C0%2C144&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/36/e36493bc-c83d-11ec-9b78-bba1cc86e41c/626cbb4933e93.image.jpg?crop=1435%2C811%2C0%2C144&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/36/e36493bc-c83d-11ec-9b78-bba1cc86e41c/626cbb4933e93.image.jpg?crop=1435%2C811%2C0%2C144&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/36/e36493bc-c83d-11ec-9b78-bba1cc86e41c/626cbb4933e93.image.jpg?crop=1435%2C811%2C0%2C144&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/36/e36493bc-c83d-11ec-9b78-bba1cc86e41c/626cbb4933e93.image.jpg?crop=1435%2C811%2C0%2C144&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/36/e36493bc-c83d-11ec-9b78-bba1cc86e41c/626cbb4933e93.image.jpg?crop=1435%2C811%2C0%2C144&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/36/e36493bc-c83d-11ec-9b78-bba1cc86e41c/626cbb4933e93.image.jpg?crop=1435%2C811%2C0%2C144&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/36/e36493bc-c83d-11ec-9b78-bba1cc86e41c/626cbb4933e93.image.jpg?crop=1435%2C811%2C0%2C144&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/36/e36493bc-c83d-11ec-9b78-bba1cc86e41c/626cbb4933e93.image.jpg?crop=1435%2C811%2C0%2C144&resize=1435%2C811&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/kuhlmann-ruffin-coe-set-to-join-north-platte-plainsmen-this-summer/article_82d80fc4-c83d-11ec-a8b4-0361a3ccd5a4.html" class="tnt-asset-link" aria-label="Kuhlmann, Ruffin, Coe set to join North Platte Plainsmen this summer">
        
        
            Kuhlmann, Ruffin, Coe set to join North Platte Plainsmen this summer</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Kuhlmann, Ruffin and Coe, all former teammates for the North Platte FNBO Nationals, will be playing together again when the Plainsmen season starts.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0bd6192e-48af-57a7-b530-a06b0ff6dc07" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-big-10">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0bd6192e-48af-57a7-b530-a06b0ff6dc07 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/big-10/the-showdown-snippet-is-husker-football-s-future-the-transfer-portal/article_0bd6192e-48af-57a7-b530-a06b0ff6dc07.html" class="tnt-asset-link"  aria-label="The Showdown Snippet: Is Husker Football’s future the transfer portal?">
                
                
                    <div class="asset-icon"><span class="lee-icon audio"><i class="fas tnt-headphones tnt-fw" title="Audio"></i></span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Showdown Snippet: Is Husker Football’s future the transfer portal?"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/2/d2/2d2d6256-1091-5bf1-a04b-e2199ef72b0e/627d6bec12794.preview.jpg?crop=1440%2C810%2C0%2C315&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/2/d2/2d2d6256-1091-5bf1-a04b-e2199ef72b0e/627d6bec12794.preview.jpg?crop=1440%2C810%2C0%2C315&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/2/d2/2d2d6256-1091-5bf1-a04b-e2199ef72b0e/627d6bec12794.preview.jpg?crop=1440%2C810%2C0%2C315&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/2/d2/2d2d6256-1091-5bf1-a04b-e2199ef72b0e/627d6bec12794.preview.jpg?crop=1440%2C810%2C0%2C315&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/2/d2/2d2d6256-1091-5bf1-a04b-e2199ef72b0e/627d6bec12794.preview.jpg?crop=1440%2C810%2C0%2C315&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/2/d2/2d2d6256-1091-5bf1-a04b-e2199ef72b0e/627d6bec12794.preview.jpg?crop=1440%2C810%2C0%2C315&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/2/d2/2d2d6256-1091-5bf1-a04b-e2199ef72b0e/627d6bec12794.preview.jpg?crop=1440%2C810%2C0%2C315&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/2/d2/2d2d6256-1091-5bf1-a04b-e2199ef72b0e/627d6bec12794.preview.jpg?crop=1440%2C810%2C0%2C315&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/2/d2/2d2d6256-1091-5bf1-a04b-e2199ef72b0e/627d6bec12794.preview.jpg?crop=1440%2C810%2C0%2C315&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/2/d2/2d2d6256-1091-5bf1-a04b-e2199ef72b0e/627d6bec12794.preview.jpg?crop=1440%2C810%2C0%2C315&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/2/d2/2d2d6256-1091-5bf1-a04b-e2199ef72b0e/627d6bec12794.preview.jpg?crop=1440%2C810%2C0%2C315&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/2/d2/2d2d6256-1091-5bf1-a04b-e2199ef72b0e/627d6bec12794.preview.jpg?crop=1440%2C810%2C0%2C315&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/2/d2/2d2d6256-1091-5bf1-a04b-e2199ef72b0e/627d6bec12794.preview.jpg?crop=1440%2C810%2C0%2C315&resize=1440%2C810&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/big-10/the-showdown-snippet-is-husker-football-s-future-the-transfer-portal/article_0bd6192e-48af-57a7-b530-a06b0ff6dc07.html" class="tnt-asset-link" aria-label="The Showdown Snippet: Is Husker Football’s future the transfer portal?">
        
        
            The Showdown Snippet: Is Husker Football’s future the transfer portal?</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Sam McKewon is joined by Chris Basnett to discuss whether the needs Scott Frost needs to fill can be found in the transfer portal. Don’t miss an episode of The Showdown with Sam McKewon, subscribe to HuskerExtra at http://www.huskerextra.com/SnS. Support the show: https://huskerextra.com/ See omnystudio.com/listener for privacy information.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-59f06f81-a700-5478-9458-0ce5a6f1a930" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-59f06f81-a700-5478-9458-0ce5a6f1a930 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/mark-bradley-nil-money-transfer-portal-chaos/article_59f06f81-a700-5478-9458-0ce5a6f1a930.html" class="tnt-asset-link"  aria-label="Mark Bradley: NIL money + transfer portal = chaos">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mark Bradley: NIL money + transfer portal = chaos"
                            class="img-responsive lazyload ap-photo full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/7/36/7365b4e5-ada5-5255-8730-70aa22c65e3d/61f7e7df30e93.image.jpg?crop=1024%2C576%2C0%2C47&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/7/36/7365b4e5-ada5-5255-8730-70aa22c65e3d/61f7e7df30e93.image.jpg?crop=1024%2C576%2C0%2C47&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/7/36/7365b4e5-ada5-5255-8730-70aa22c65e3d/61f7e7df30e93.image.jpg?crop=1024%2C576%2C0%2C47&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/7/36/7365b4e5-ada5-5255-8730-70aa22c65e3d/61f7e7df30e93.image.jpg?crop=1024%2C576%2C0%2C47&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/7/36/7365b4e5-ada5-5255-8730-70aa22c65e3d/61f7e7df30e93.image.jpg?crop=1024%2C576%2C0%2C47&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/7/36/7365b4e5-ada5-5255-8730-70aa22c65e3d/61f7e7df30e93.image.jpg?crop=1024%2C576%2C0%2C47&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/7/36/7365b4e5-ada5-5255-8730-70aa22c65e3d/61f7e7df30e93.image.jpg?crop=1024%2C576%2C0%2C47&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/7/36/7365b4e5-ada5-5255-8730-70aa22c65e3d/61f7e7df30e93.image.jpg?crop=1024%2C576%2C0%2C47&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/7/36/7365b4e5-ada5-5255-8730-70aa22c65e3d/61f7e7df30e93.image.jpg?crop=1024%2C576%2C0%2C47&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/7/36/7365b4e5-ada5-5255-8730-70aa22c65e3d/61f7e7df30e93.image.jpg?crop=1024%2C576%2C0%2C47&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/mark-bradley-nil-money-transfer-portal-chaos/article_59f06f81-a700-5478-9458-0ce5a6f1a930.html" class="tnt-asset-link" aria-label="Mark Bradley: NIL money + transfer portal = chaos">
        
        
            Mark Bradley: NIL money + transfer portal = chaos</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Of the Power Five conferences, the ACC is the most circumspect.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-48bb7558-d0e2-11ec-91a7-1b83e39dc0ba" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48bb7558-d0e2-11ec-91a7-1b83e39dc0ba media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/npccs-german-plotnikov-signs-with-hofstra/article_48bb7558-d0e2-11ec-91a7-1b83e39dc0ba.html" class="tnt-asset-link"  aria-label="NPCC's German Plotnikov signs with Hofstra">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NPCC's German Plotnikov signs with Hofstra"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="996"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/8/24/82499110-d0e2-11ec-8943-33997d59da9c/627b3b0919ed9.image.jpg?crop=1762%2C996%2C0%2C89&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/8/24/82499110-d0e2-11ec-8943-33997d59da9c/627b3b0919ed9.image.jpg?crop=1762%2C996%2C0%2C89&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/8/24/82499110-d0e2-11ec-8943-33997d59da9c/627b3b0919ed9.image.jpg?crop=1762%2C996%2C0%2C89&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/8/24/82499110-d0e2-11ec-8943-33997d59da9c/627b3b0919ed9.image.jpg?crop=1762%2C996%2C0%2C89&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/8/24/82499110-d0e2-11ec-8943-33997d59da9c/627b3b0919ed9.image.jpg?crop=1762%2C996%2C0%2C89&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/8/24/82499110-d0e2-11ec-8943-33997d59da9c/627b3b0919ed9.image.jpg?crop=1762%2C996%2C0%2C89&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/8/24/82499110-d0e2-11ec-8943-33997d59da9c/627b3b0919ed9.image.jpg?crop=1762%2C996%2C0%2C89&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/8/24/82499110-d0e2-11ec-8943-33997d59da9c/627b3b0919ed9.image.jpg?crop=1762%2C996%2C0%2C89&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/8/24/82499110-d0e2-11ec-8943-33997d59da9c/627b3b0919ed9.image.jpg?crop=1762%2C996%2C0%2C89&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/8/24/82499110-d0e2-11ec-8943-33997d59da9c/627b3b0919ed9.image.jpg?crop=1762%2C996%2C0%2C89&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/8/24/82499110-d0e2-11ec-8943-33997d59da9c/627b3b0919ed9.image.jpg?crop=1762%2C996%2C0%2C89&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/8/24/82499110-d0e2-11ec-8943-33997d59da9c/627b3b0919ed9.image.jpg?crop=1762%2C996%2C0%2C89&resize=1333%2C754&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/8/24/82499110-d0e2-11ec-8943-33997d59da9c/627b3b0919ed9.image.jpg?crop=1762%2C996%2C0%2C89&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/8/24/82499110-d0e2-11ec-8943-33997d59da9c/627b3b0919ed9.image.jpg?crop=1762%2C996%2C0%2C89&resize=1762%2C996&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/npccs-german-plotnikov-signs-with-hofstra/article_48bb7558-d0e2-11ec-91a7-1b83e39dc0ba.html" class="tnt-asset-link" aria-label="NPCC's German Plotnikov signs with Hofstra">
        
        
            NPCC's German Plotnikov signs with Hofstra</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>German Plotnikov is moving on to the next level after two notable seasons with the North Platte Community College men’s basketball team.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d6cb6028-db1a-11ec-8aea-230182e841d5" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d6cb6028-db1a-11ec-8aea-230182e841d5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/north-platte-plainsmen-set-for-opening-day-tuesday/article_d6cb6028-db1a-11ec-8aea-230182e841d5.html" class="tnt-asset-link"  aria-label="North Platte Plainsmen set for opening day Tuesday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="North Platte Plainsmen set for opening day Tuesday"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="996"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/34/034aa406-db1b-11ec-a19d-9f3091ed3381/628c611e4d719.image.jpg?crop=1762%2C996%2C0%2C89&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/34/034aa406-db1b-11ec-a19d-9f3091ed3381/628c611e4d719.image.jpg?crop=1762%2C996%2C0%2C89&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/34/034aa406-db1b-11ec-a19d-9f3091ed3381/628c611e4d719.image.jpg?crop=1762%2C996%2C0%2C89&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/34/034aa406-db1b-11ec-a19d-9f3091ed3381/628c611e4d719.image.jpg?crop=1762%2C996%2C0%2C89&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/34/034aa406-db1b-11ec-a19d-9f3091ed3381/628c611e4d719.image.jpg?crop=1762%2C996%2C0%2C89&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/34/034aa406-db1b-11ec-a19d-9f3091ed3381/628c611e4d719.image.jpg?crop=1762%2C996%2C0%2C89&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/34/034aa406-db1b-11ec-a19d-9f3091ed3381/628c611e4d719.image.jpg?crop=1762%2C996%2C0%2C89&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/34/034aa406-db1b-11ec-a19d-9f3091ed3381/628c611e4d719.image.jpg?crop=1762%2C996%2C0%2C89&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/34/034aa406-db1b-11ec-a19d-9f3091ed3381/628c611e4d719.image.jpg?crop=1762%2C996%2C0%2C89&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/34/034aa406-db1b-11ec-a19d-9f3091ed3381/628c611e4d719.image.jpg?crop=1762%2C996%2C0%2C89&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/34/034aa406-db1b-11ec-a19d-9f3091ed3381/628c611e4d719.image.jpg?crop=1762%2C996%2C0%2C89&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/34/034aa406-db1b-11ec-a19d-9f3091ed3381/628c611e4d719.image.jpg?crop=1762%2C996%2C0%2C89&resize=1333%2C754&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/34/034aa406-db1b-11ec-a19d-9f3091ed3381/628c611e4d719.image.jpg?crop=1762%2C996%2C0%2C89&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/34/034aa406-db1b-11ec-a19d-9f3091ed3381/628c611e4d719.image.jpg?crop=1762%2C996%2C0%2C89&resize=1762%2C996&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/north-platte-plainsmen-set-for-opening-day-tuesday/article_d6cb6028-db1a-11ec-8aea-230182e841d5.html" class="tnt-asset-link" aria-label="North Platte Plainsmen set for opening day Tuesday">
        
        
            North Platte Plainsmen set for opening day Tuesday</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The first North Platte summer wood bat season is finally here. The Plainsmen take to Bill Wood Field for the first time at 6:35 p.m. Tuesday.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-72c78e4d-d0f8-5286-9c89-933496b46f80" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-72c78e4d-d0f8-5286-9c89-933496b46f80 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/football/bob-wojnowski-coaches-crying-boosters-buying-college-football-in-chaos/article_72c78e4d-d0f8-5286-9c89-933496b46f80.html" class="tnt-asset-link"  aria-label="Bob Wojnowski: Coaches crying, boosters buying — college football in chaos">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bob Wojnowski: Coaches crying, boosters buying — college football in chaos"
                            class="img-responsive lazyload ap-photo full default"
                            width="1524"
                            height="857"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/6/df/6df27430-abb3-575f-8768-8060411696e2/628b88d76ee49.image.jpg?crop=1524%2C857%2C0%2C251&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/6/df/6df27430-abb3-575f-8768-8060411696e2/628b88d76ee49.image.jpg?crop=1524%2C857%2C0%2C251&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/6/df/6df27430-abb3-575f-8768-8060411696e2/628b88d76ee49.image.jpg?crop=1524%2C857%2C0%2C251&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/6/df/6df27430-abb3-575f-8768-8060411696e2/628b88d76ee49.image.jpg?crop=1524%2C857%2C0%2C251&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/6/df/6df27430-abb3-575f-8768-8060411696e2/628b88d76ee49.image.jpg?crop=1524%2C857%2C0%2C251&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/6/df/6df27430-abb3-575f-8768-8060411696e2/628b88d76ee49.image.jpg?crop=1524%2C857%2C0%2C251&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/6/df/6df27430-abb3-575f-8768-8060411696e2/628b88d76ee49.image.jpg?crop=1524%2C857%2C0%2C251&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/6/df/6df27430-abb3-575f-8768-8060411696e2/628b88d76ee49.image.jpg?crop=1524%2C857%2C0%2C251&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/6/df/6df27430-abb3-575f-8768-8060411696e2/628b88d76ee49.image.jpg?crop=1524%2C857%2C0%2C251&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/6/df/6df27430-abb3-575f-8768-8060411696e2/628b88d76ee49.image.jpg?crop=1524%2C857%2C0%2C251&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/6/df/6df27430-abb3-575f-8768-8060411696e2/628b88d76ee49.image.jpg?crop=1524%2C857%2C0%2C251&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/6/df/6df27430-abb3-575f-8768-8060411696e2/628b88d76ee49.image.jpg?crop=1524%2C857%2C0%2C251&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/6/df/6df27430-abb3-575f-8768-8060411696e2/628b88d76ee49.image.jpg?crop=1524%2C857%2C0%2C251&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/6/df/6df27430-abb3-575f-8768-8060411696e2/628b88d76ee49.image.jpg?crop=1524%2C857%2C0%2C251&resize=1524%2C857&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/football/bob-wojnowski-coaches-crying-boosters-buying-college-football-in-chaos/article_72c78e4d-d0f8-5286-9c89-933496b46f80.html" class="tnt-asset-link" aria-label="Bob Wojnowski: Coaches crying, boosters buying — college football in chaos">
        
        
            Bob Wojnowski: Coaches crying, boosters buying — college football in chaos</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>College football is a wonderful mess, as usual.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2334007" class="tncms-block"></div><div id="tncms-block-2333959" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2333959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2333959 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-993f04b4-1984-5213-a141-84c7c860aa0a" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-993f04b4-1984-5213-a141-84c7c860aa0a media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/3dabc1502284a335d42975b2a5aff82f2da3566b" data-uuid="993f04b4-1984-5213-a141-84c7c860aa0a"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "MLB reporter Kelsey Wingert hit in the head by 95 MPH line drive",
                "description": "MLB reporter Kelsey Wingert is recovering after being hit in the head by a 95 MPH line drive.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/9/93/993f04b4-1984-5213-a141-84c7c860aa0a/6287be933a7b1.preview.png",
                "uploadDate": "2022-05-20T11:30:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/baseball/mlb-reporter-kelsey-wingert-hit-in-the-head-by-95-mph-line-drive/video_993f04b4-1984-5213-a141-84c7c860aa0a.html" class="tnt-asset-link" aria-label="MLB reporter Kelsey Wingert hit in the head by 95 MPH line drive">
        
        
            MLB reporter Kelsey Wingert hit in the head by 95 MPH line drive</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-edf373e3-04ea-59ba-954b-454c35a2a5cd" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-soccer">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-edf373e3-04ea-59ba-954b-454c35a2a5cd media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/soccer/fifa-appoints-women-referees-to-world-cup-for-the-first-time/video_edf373e3-04ea-59ba-954b-454c35a2a5cd.html" class="tnt-asset-link"  aria-label="FIFA appoints women referees to World Cup for the first time">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FIFA appoints women referees to World Cup for the first time"
                            class="img-responsive lazyload ap-photo full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/df/edf373e3-04ea-59ba-954b-454c35a2a5cd/62866a0b7a301.image.jpg?crop=612%2C344%2C0%2C40&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/df/edf373e3-04ea-59ba-954b-454c35a2a5cd/62866a0b7a301.image.jpg?crop=612%2C344%2C0%2C40&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/df/edf373e3-04ea-59ba-954b-454c35a2a5cd/62866a0b7a301.image.jpg?crop=612%2C344%2C0%2C40&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/df/edf373e3-04ea-59ba-954b-454c35a2a5cd/62866a0b7a301.image.jpg?crop=612%2C344%2C0%2C40&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/df/edf373e3-04ea-59ba-954b-454c35a2a5cd/62866a0b7a301.image.jpg?crop=612%2C344%2C0%2C40&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/df/edf373e3-04ea-59ba-954b-454c35a2a5cd/62866a0b7a301.image.jpg?crop=612%2C344%2C0%2C40&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/e/df/edf373e3-04ea-59ba-954b-454c35a2a5cd/62866a0b7a301.image.jpg?crop=612%2C344%2C0%2C40&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/soccer/fifa-appoints-women-referees-to-world-cup-for-the-first-time/video_edf373e3-04ea-59ba-954b-454c35a2a5cd.html" class="tnt-asset-link" aria-label="FIFA appoints women referees to World Cup for the first time">
        
        
            FIFA appoints women referees to World Cup for the first time</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-edf373e3-04ea-59ba-954b-454c35a2a5cd" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-soccer">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/soccer/fifa-appoints-women-referees-to-world-cup-for-the-first-time/video_edf373e3-04ea-59ba-954b-454c35a2a5cd.html" class="tnt-asset-link" aria-label="FIFA appoints women referees to World Cup for the first time">
        
        
            FIFA appoints women referees to World Cup for the first time</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-39e0eaf2-739b-5220-b830-84398f544374" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-soccer">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-39e0eaf2-739b-5220-b830-84398f544374 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/soccer/us-soccer-reaches-equal-pay-agreement-for-men-and-women/video_39e0eaf2-739b-5220-b830-84398f544374.html" class="tnt-asset-link"  aria-label="US Soccer reaches equal pay agreement for men and women">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="US Soccer reaches equal pay agreement for men and women"
                            class="img-responsive lazyload ap-photo full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/3/9e/39e0eaf2-739b-5220-b830-84398f544374/62851805907a9.image.jpg?crop=612%2C344%2C0%2C31&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/3/9e/39e0eaf2-739b-5220-b830-84398f544374/62851805907a9.image.jpg?crop=612%2C344%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/3/9e/39e0eaf2-739b-5220-b830-84398f544374/62851805907a9.image.jpg?crop=612%2C344%2C0%2C31&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/3/9e/39e0eaf2-739b-5220-b830-84398f544374/62851805907a9.image.jpg?crop=612%2C344%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/3/9e/39e0eaf2-739b-5220-b830-84398f544374/62851805907a9.image.jpg?crop=612%2C344%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/3/9e/39e0eaf2-739b-5220-b830-84398f544374/62851805907a9.image.jpg?crop=612%2C344%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/3/9e/39e0eaf2-739b-5220-b830-84398f544374/62851805907a9.image.jpg?crop=612%2C344%2C0%2C31&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/soccer/us-soccer-reaches-equal-pay-agreement-for-men-and-women/video_39e0eaf2-739b-5220-b830-84398f544374.html" class="tnt-asset-link" aria-label="US Soccer reaches equal pay agreement for men and women">
        
        
            US Soccer reaches equal pay agreement for men and women</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-39e0eaf2-739b-5220-b830-84398f544374" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-soccer">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/soccer/us-soccer-reaches-equal-pay-agreement-for-men-and-women/video_39e0eaf2-739b-5220-b830-84398f544374.html" class="tnt-asset-link" aria-label="US Soccer reaches equal pay agreement for men and women">
        
        
            US Soccer reaches equal pay agreement for men and women</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-082139a8-ca2f-5eb0-a19f-9c91de9b91f1" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-082139a8-ca2f-5eb0-a19f-9c91de9b91f1 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/mlb-player-banned-for-providing-drugs-to-tyler-skaggs/video_082139a8-ca2f-5eb0-a19f-9c91de9b91f1.html" class="tnt-asset-link"  aria-label="MLB player banned for providing drugs to Tyler Skaggs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MLB player banned for providing drugs to Tyler Skaggs"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/82/082139a8-ca2f-5eb0-a19f-9c91de9b91f1/6285180866b98.preview.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/82/082139a8-ca2f-5eb0-a19f-9c91de9b91f1/6285180866b98.preview.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/82/082139a8-ca2f-5eb0-a19f-9c91de9b91f1/6285180866b98.preview.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/82/082139a8-ca2f-5eb0-a19f-9c91de9b91f1/6285180866b98.preview.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/82/082139a8-ca2f-5eb0-a19f-9c91de9b91f1/6285180866b98.preview.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/82/082139a8-ca2f-5eb0-a19f-9c91de9b91f1/6285180866b98.preview.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/0/82/082139a8-ca2f-5eb0-a19f-9c91de9b91f1/6285180866b98.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/mlb-player-banned-for-providing-drugs-to-tyler-skaggs/video_082139a8-ca2f-5eb0-a19f-9c91de9b91f1.html" class="tnt-asset-link" aria-label="MLB player banned for providing drugs to Tyler Skaggs">
        
        
            MLB player banned for providing drugs to Tyler Skaggs</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-082139a8-ca2f-5eb0-a19f-9c91de9b91f1" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/mlb-player-banned-for-providing-drugs-to-tyler-skaggs/video_082139a8-ca2f-5eb0-a19f-9c91de9b91f1.html" class="tnt-asset-link" aria-label="MLB player banned for providing drugs to Tyler Skaggs">
        
        
            MLB player banned for providing drugs to Tyler Skaggs</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div><div id="tncms-block-2329864" class="tncms-block panel panel-body panel-default lotame"><section id="block-2329864" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2329864 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2329864" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-2329864" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-4adc446a-3b3d-11e7-bc7e-2f17ed75204b" class="modal fullscreen in modal-image image-default modal-4adc446a-3b3d-11e7-bc7e-2f17ed75204b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png?resize=400%2C333"
                        srcset="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png?resize=300%2C250 300w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png?resize=400%2C333 400w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png?resize=540%2C450 540w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png?resize=640%2C533 640w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png?resize=750%2C625 750w, https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/assets/v3/editorial/4/ad/4adc446a-3b3d-11e7-bc7e-2f17ed75204b/5a19e628de796.image.png?resize=900%2C750 990w"
                        sizes="100vw"
                        
                        width="900"
                        height="750"
                        alt="Local Sports"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4adc446a-3b3d-11e7-bc7e-2f17ed75204b" data-target=".caption-inner-modal-image-4adc446a-3b3d-11e7-bc7e-2f17ed75204b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4adc446a-3b3d-11e7-bc7e-2f17ed75204b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnptelegraph.com%2Fsports%2Flocal-sports%2Fimage_4adc446a-3b3d-11e7-bc7e-2f17ed75204b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local-sports/image_4adc446a-3b3d-11e7-bc7e-2f17ed75204b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4adc446a-3b3d-11e7-bc7e-2f17ed75204b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20Sports&via=nptelegraph&url=https%3A%2F%2Fnptelegraph.com%2Fsports%2Flocal-sports%2Fimage_4adc446a-3b3d-11e7-bc7e-2f17ed75204b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local-sports/image_4adc446a-3b3d-11e7-bc7e-2f17ed75204b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4adc446a-3b3d-11e7-bc7e-2f17ed75204b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://nptelegraph.com/sports/local-sports/image_4adc446a-3b3d-11e7-bc7e-2f17ed75204b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local-sports/image_4adc446a-3b3d-11e7-bc7e-2f17ed75204b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4adc446a-3b3d-11e7-bc7e-2f17ed75204b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20nptelegraph.com/tncms/asset/editorial/4adc446a-3b3d-11e7-bc7e-2f17ed75204b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4adc446a-3b3d-11e7-bc7e-2f17ed75204b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnptelegraph.com%5D%20Local%20Sports&body=https%3A%2F%2Fnptelegraph.com%2Fsports%2Flocal-sports%2Fimage_4adc446a-3b3d-11e7-bc7e-2f17ed75204b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4adc446a-3b3d-11e7-bc7e-2f17ed75204b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local-sports/image_4adc446a-3b3d-11e7-bc7e-2f17ed75204b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4adc446a-3b3d-11e7-bc7e-2f17ed75204b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4adc446a-3b3d-11e7-bc7e-2f17ed75204b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4adc446a-3b3d-11e7-bc7e-2f17ed75204b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4adc446a-3b3d-11e7-bc7e-2f17ed75204b" class="save-list-4adc446a-3b3d-11e7-bc7e-2f17ed75204b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4adc446a-3b3d-11e7-bc7e-2f17ed75204b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4adc446a-3b3d-11e7-bc7e-2f17ed75204b img { max-height: 750px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="North Platte Nebraska's Newspaper" src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/custom/image/c2a6d744-8e67-11ec-b63a-7fcbcc8ebefc.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2333515" class="tncms-block site-follow-us branding-links"><div class="follow-links-2333515 default">
    
    <section id="block-2333515" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://nptelegraph.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-farm-ranch"  href="/agriculture/" ><span class="nav-label">Farm & Ranch</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/legal/" ><span class="nav-label">Public Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" ><span class="nav-label">Newsletter Sign-up</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="/jobs/" ><span class="nav-label">Search for Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-announcement-submission"  href="https://www.nptelegraph.com/site/forms/announcements/"  target="_blank" rel="noopener"><span class="nav-label">Announcement Submission</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="/contractor/" ><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-independent-contractor-carrier"  href="/submission_forms/carrier/" ><span class="nav-label">Become Independent Contractor Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">nptelegraph.com</a>, 621 N. Chestnut North Platte, NE 69103
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("952070fa-db1a-11ec-8265-afe23d665702")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1653375730"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-952070fa-db1a-11ec-8265-afe23d665702");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://nptelegraph.com/sports/college/north-platte-plainsmen-still-seeking-host-families/article_952070fa-db1a-11ec-8265-afe23d665702.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=05243"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nptelegraph.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647414127"></script></body>
</html>